Langflow OSS is affected by multiple vulnerabilities
Impact
IBM Langflow OSS versions 1.0.0 through 1.12.8 may allow a remote authenticated attacker to obtain sensitive information due to insufficiently protected credentials. The weakness is described as CWE-522.
Summarized by @cf/meta/llama-3.3-70b-instruct-fp8-fast. Verify details against the original sources.What to do
Upgrade to Langflow OSS 1.13.0 or later. The latest release is available at https://github.com/langflow-ai/langflow/releases . Users deploying via pip may upgrade with: pip install langflow --upgrade. Users deploying via Docker should pull the latest tagged image.
Affected packages
Affected products
Vendor version evidence. Product records are separate from automatic dependency matching.
IBM · ibm
Langflow OSS
1 range
IBM · ibm
Langflow OSS
Compare with this publisher’s ranges. This does not inspect your installation.
affected
1.0.0 → through 1.12.8
semver versions
Other versions: unknown
Product identifiers (CPE)
cpe:2.3:a:ibm:langflow_oss:1.0.0:*:*:*:*:*:*:*cpe:2.3:a:ibm:langflow_oss:1.12.8:*:*:*:*:*:*:*Original source description
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote authenticated attacker to obtain sensitive information due to insufficiently protected credentials.
Inside the record
Evidence available
Describes the evidence in this view, not whether the product is safe.
Original records
CVE-2026-110192View the latest unmodified CVE JSON from the official source. It may be newer than this imported page.
cve.new JSON →Underlying weaknesses
The source’s classification of what caused the vulnerability.
Contributing organizations · 1
Assigning organization
What changed
Follow changesLarge field values are marked as truncated previews. Original source snapshots remain retained.